Posts Tagged ‘PHP5’

Downgrade PHP from 5.3 to 5.2 on Ubuntu 10.04 Lucid Lynx

Ubuntu 10.04 holds PHP version 5.3 in its repositories. Although Joomla, vTiger and a number of applications are compatible with version 5.3 but some of the addons are still not compatible with version 5.2 so you can downgrade PHP using the following instructions: Add the repository created by Ralph Janke by using the following command: [...]

Tags:

Installing Alternative PHP Cache (APC) on Ubuntu 8.04 PHP5 Apache2

First of all some of the packages which are required for APC: apache2-threaded-dev : This package provides the development headers and apxs2 binary for threaded versions of apache2 php5-dev : This package provides the files from the PHP5 source needed for compiling additional modules. php-pear : This package contains the base PEAR classes for PHP, [...]

Tags: , , , , ,