What is Ghost Vulnerability in Linux Servers/Desktops?

GNU Linux

Are you running a Linux server in your business or for your website or CRM? Then there is a possibility that it is affected with the Ghost Vulnerability.

Wondering what is Ghost Vulnerability?
It is a serious security problem found in the GNU C Library (Glibc) called Ghost.

How do I verify that my server is vulnerable or not?
A list of operating systems affected is as below:

  • RHEL (Red Hat Enterprise Linux) version 5.x, 6.x and 7.x
  • CentOS Linux version 5.x, 6.x & 7.x
  • Ubuntu Linux version 10.04, 12.04 LTS
  • Debian Linux version 7.x
  • Linux Mint version 13.0
  • Fedora Linux version 19 or older
  • SUSE Linux Enterprise 11 and older (also OpenSuse Linux 11 or older versions)
  • SUSE Linux Enterprise Software Development Kit 11 SP3
  • SUSE Linux Enterprise Server 11 SP3 for VMware
  • SUSE Linux Enterprise Server 11 SP3
  • SUSE Linux Enterprise Server 11 SP2 LTSS
  • SUSE Linux Enterprise Server 11 SP1 LTSS
  • SUSE Linux Enterprise Server 10 SP4 LTSS
  • SUSE Linux Enterprise Desktop 11 SP3
  • Arch Linux glibc version <= 2.18-1

My server is listed above, how do I fix this vulnerability?
One way is you can use the script provided by a number of different blog posts on the internet. One such script is available here. The other option is that you talk to your web hosting company or Target Integration and our expert engineers can fix the issue for you. Drop us an email at info@targetintegration.com

Short URL: http://j.mp/1vdxJJq
Quick Response (QR) Code: